disabling auto-capitalization after periods

The auto-capitalization of letters after periods keeps biting me, especially after abbreviations. I’m sure some people might appreciate it but it just causes headaches for me. I haven’t decided if I’d prefer this to be a preference I could disable or just something that never happens. I’m leaning towards the latter as the preferences are cluttered enough and most writers don’t seem to have a problem with forgetting to use capitalization at the start of sentences.

Well, you can uncheck the box »Capitalize first letter of sentences« in the Text Editing preference pane. This should do the tric.

Hope that helps,

j.

Note that there are two checkboxes, one for auto-capitalisation in normal text mode, one for the same thing in scriptwriting mode. So you’ll need to turn both off if you want to be sure you never come across it.