Disabling auto-correct

Hi,

Thanks for a great piece of software that I am only now getting to know. So far I’m loving it, except I wish it wouldn’t automatically capitalize “i” and letters following a full stop. The first is annoying when I’m writing in a language where “i” has a different meaning and should not be capitalized, the second is annoying when I’ve written e.g. or i.e. or some other abbreviation in a middle of a sentence. It’s especially annoying because when you then press command+z the curser is back to the letter that was capitalized and when you then press space or whatever again, it re-capitalizes the letter.

Is there a way to disable this auto-correct function?

Thanks,
karen

Under Preferences (Text Editing or Editor or something similar) there are separate checkboxes for both of these.

Matt