Disabling Spelling and Grammar in Fullscreen Mode

Hello, very quick question. How do I disable spelling and grammar checks in Fullscreen only, so that while I am writing I do not have to deal with red squiggles? I believe I had this option pre 2.0, and I am pretty sure I read somewhere about how it is an option in 2.0, but for the life of me I cannot figure it out (I’m pretty sure that its right in front of me and I am just not seeing it). Thank you in advance for your help, the LaL community never ceases to amaze me with its support!

Sincerely,
Daniel Paradise

Hi Daniel,

There has never been a way of doing this, sorry - spelling and grammar are project-wide settings (via the Edit > Spelling and Grammar menu).

All the best,
Keith

You can toggle it quickly though with the cmd-\ shortcut. Just hit that when you enter FS to turn off spell (and grammar) checking while you type, then switch it on again when you exit.