Disabling superscript ordinals in Script Mode - Screenplay

Hi there…

I’m trying to create a workflow wherein I use Scrivener to write a screenplay – so that I can sync with Aeon Timeline – and then export to Final Draft when needed. So, I’m in Script Mode - Screenplay.

But I’m finding that as I type ordinals, they convert to superscript. I’m not finding a way to disable this, and I don’t think it’s inherited from MacOS settings.

When I export to Final Draft, the ordinal is no longer superscript, but it’s still the smaller size.

Any clues where to edit this? TIA!

The general setting for superscript ordinals is in Scrivener > Preferences > Correction > under the Auto-Correction heading.

This is a general setting, so it will persist across all your documents and projects. I don’t think there’s a way to toggle it on and off per-document.

Is that what you’re looking for?

Hi… Thanks for the response.

Yes, that will do it – although I was hoping for a per-mode setting. There’s no reason to use automatic superscript in a screenplay, since it violates the accepted format.

I’ll put in a feature request.

Thanks again!