Disappearing projects and confused tabs.

Hi there,

with the recent updates, there is now a regular bug: I will have usually maximum three projects open simultaneously, tabbed.
The first thing is that when clicking on the tabs, it will not change to the corresponding project. It will just stay on the first visible one.
Then if I close the tab, the entire lot of them will vanish. Scriv will not have quit, and in the window menu, it will show that two of the projects will still be open. I click on one project listed in the Window Menu and nothing. It seems to be hiding somewhere but no idea where it could be. I look in the different desktops but nothing.
The projects have vanished. (I also tried show all tabs command too!)

With testing, it seems now to affect the projects themselves. I will close the project and reopen only one project, and it will not reappear.

Just hope it is the GUI and not the project file itself!

UPDATE: It is not not quitting properly. It hangs with the backup announcement window ticking over. Also tried using the X button on top left of window to close the project and it does not close.

When I force quit the program, and relaunch it. It reloads the three projects. BUT the tabs show three, but one of the tabs does not respond. (AND the project names on the tabs do not correspond to the projects in the binder/window.)

Doing a fresh reinstall.



The reinstall seems to have worked for now. Fingers crossed!

PS I love your software!

Glad to hear things seem to be working better now.

Just wanted to say that I also experienced this issue on one occasion, and would have sought tech support but for a keyboard failure that prompted a replacement and fresh installation of the OS. No sign of it since, I’m happy to say. It was a weird issue.