Disappearing text

Windows 7 Starter
Scrivener 5.5

I initially set up my project by copying and pasting all my text from Google Docs. Now, one of the chapters keeps disappearing on me. I’ll click over to ch. 4 (only chapter that does this) and the text will be entirely gone. I’ll copy and paste the chapter over again, and it’ll be fine for a couple of sessions and then it’ll just disappear again suddenly. I have my files backed up endlessly, but this is a bit disconcerting. Also because this is the only chapter this is happening to and it’s been a couple of times now.

Also, when I tried compiling my work, the formatting is wonky. Some of the chapters retained the original formatting, but other times it just loses all formatting. Very strange.

Also! More weirdness!

My spellcheck randomly stopped working. It no longer gives me a red line telling me I’ve mis-spelled something. How do I fix this? I didn’t change any options, and the option for spellcheck is still selected, so it “should” be on.

I have a similar problem…

Win XP
Scrivener Beta 1.55

Draft folder contains three folders each of which have three to four documents.
worked fine once now folders 2 and three print no documents even though they’re all checked in compile options.

Moved all docs out of folders and placed just under draft - all appeared…

To clarify, when you say they’re all checked, do you mean the individual documents are checked? Checking a folder for inclusion won’t automatically include its subdocuments. Also be sure that in the “Elements” section of the Compile pane you have “text” checked for all the document types.

Mimetic Mouton – you’re out of my depth :stuck_out_tongue: I have no idea what you’re talking about.

My problems with compiling happen when I just hit compile without doing anything else.

Another problem :smiley:
My document notes just went missing. I opened up Scrivener, without doing anything different, and it opened up my current project fine – except the document notes for the latest chapter are entirely gone.

One of my chapters suddenly is having spacing problems. It looks like all the text is overlapping. If there’s the opposite of double spacing between lines, this is it – it’s 1/2 the spacing.

I didn’t do anything – in fact, I haven’t changed anything in that chapter for months now. I only now went back to edit it and found it like that. Tips on how to fix it would be greatly appreciated.

kryrias, You might have already figured your problem out. I also imported my material by the boring, non-technical method of copying and pasting from google docs. Some of my files looked okay when they copied, but when I went back into them, they had turned into black text with black highlighting. If I selected the text I could see it, but not otherwise. I was perplexed, because it took me a while to find the right formatting menu (I’m not looking at scrivener right now so I can’t tell you where it is), but it really was black text with black highlighting. I just had to select all and choose no highlighting. Anyway, you might want to try and see if your text got reformatted when you copied and pasted it. White text on a white background?

Katissima, I am having the same issue as well. When you close Scrivener, then reopen the document, do those c&ped sections revert back to the black highlighting?