Disappearing text

Recurring problems today on iPad—in one section of document, the cursor disappears and reappears about a centimetre beyond the end of the line. When I backspace/delete to relocate the cursor, the entire line disappears! Closing the app (in effort to reboot functionality) caused additional text to permanently disappear. Cutting and pasting that section of the text to another location in the doc merely transferred this bad behaviour to a different line of text. It’s like there’s a gremlin inhabiting the middle of this doc! Please help!

Have you tried turning off the iPad and restarting it?

Yes! Tried restarting, doing every update for every app… :confused:

And re-starting meaning really turning it off, completely, not sleep-wake?
Was Scrivener one of the apps that needed an update in the app store?

Thanks for the additional check in! Yes, the off/on for iPad was full—one of the updates I did was a system update, which required a full restart. No, Scrivener was not one of the updates.

Are your documents only on your iPad or in Dropbox as well?
If you have them in Dropbox, I would try to fix weird behaviour by deleting and re-installing the app and then re-sync everything again.