Display font?

I had a curious experience. I inadvertantly invoked a split screen with my main document and a research document. The research document displayed in a different, smaller screen font than the one I’ve been using for my draft. When I clicked on the little box to collapse the split screen, I wound up with the research document (I don’t use split screen much, so I must have clicked the wrong little box). But when I used the binder to get back to my main draft, everything now displays in a smaller screen font – not the same font as the research document, but a smaller version of the font I was already using. According to the preference panes, nothing has changed, though. I’m not sure how to switch this back without changing the preference to 14pt when I really want 12pt.

Did the zoom factor change by any chance? What does it say in the lower left hand side of the edit area? Should be 100%. And by the way, the view setting only affects new documents, it will not change existing documents, each of which can have their own font and sizes.

Zoom can be adjusted with Cmd-Opt-Up/Down Arrow, so it might have accidentally zoomed out in the fray.

You’re right, Amber. I was looking at the menus for this feature and didn’t remember the zoom factor at the bottom of the screen. I looked in the help file, but couldn’t find anything about it, possibly because I didn’t have the right search term. Then I accidentally fixed it.

I went to Text>Font>Bigger. This, of course, works only on selected text, and I was afraid I’d have to use it on every doc in the Draft folder. I tried the keyboard shortcut, Command-+, but I forgot to type the shift key at the same time (actually typing Command-=) and I got a split screen. The split had the text at the old zoom level so I just clicked on the little split-screen icon in that window and got my old zoom level back.

Excellent. Yes, I thought of the Cmd-+/- keystrokes too, as they are kind of close to the split control keys—but like you say, you need text selected for this to do anything. It certainly wouldn’t impact documents you didn’t even have open.

Nevertheless, whatever I did seemed to reset the zoom factor in the main window, which was all I really wanted. I’m not sure how it got un-set, but I’m going to try to remember how to fix it for the future.

What happened was this: each split view has its own zoom setting, which is by default 100% (which can be seen in the footer view at the bottom). When you created a split, you could see both the view for which you had changed the zoom setting and the second editor which had the original zoom setting of 100%. Then you collapsed your original editor so that the one with 100% zoom was made the main editor. Now that you have changed the zoom of that, when you split next time, both editors should have the zoom you want, as you have now changed the zoom in both.
Hope that makes sense. :slight_smile:

Yes, thank you!