distracting lines while I wrote or edit

I have this ongoing issue with a distracting line that constantly shows up while I am writing or editing. The line will stay in place and the only thing that gets rid of it is a slight scroll of the page up or down.
You can see where my cursor is…near the word ‘how’ and there’s that line up top cutting through…‘not a cook’

I’m forever having to leave what I’m doing to made this distraction go away. Have a look at the screenshot and see what you think. Any and all advice welcome. Thanks much!
Devoted Scrivener fan,
Screen Shot 2015-01-17 at 10.57.16 AM.jpg

I get a similar thing on my green screen … a white line of sorts… thought it was some kind of graphics glitch.

Yeah, this is very old drawing glitch in the text engine, it’s been there as long as OS X as far as I know. Keith has already applied a few patches to help mitigate it. We’ve found that it sometimes appears more often with odd-numbered zoom settings in the editor, so if you’re seeing it frequently, try using an even-numbered zoom setting.

Hi AmberV,
Thanks very much, will try that.