Doc printouts going to 1 column?

Hi–

Today I went to print out my first chapter before a writing group meeting. I didn’t want to take the time to export or compile…just a simple print from each scene. I had five scenes. The first page of each came out fine but from the second page on it printed a column that was half a page wide. This was consistent for each scene/document.

Why why why? I’ve printed from Scriv before and it’s been fine. I can’t think why the margins would suddenly go haywire after one printed page.

It can only be something in your settings - what is the right margin like in these documents? Make the window wide, set it not to use Page View (turn it off via View > Page View if necessary), and check this setting:

(You may need to turn on the ruler via Format > Show Ruler.)

All the best,
Keith

When I get rid of Inspector, this is what the setting is:

hm. Won’t insert the screen shot. Anyway the blue arrow thingy on the ruler is at 8. W/inspector it’s at 6.5.

As I said it prints the first page fine and then goes to the narrow setting after a full page (which in doc print from Scrivener is not a normal page like you would get in Word). So for some reason it tells the printer after one page to print different margins. It doesn’t make sense that it would have normal margins for the first page and then get weird after that, no matter what the settings are.

If this is useful, when I export to rtf/Word, there are 2" margins in the Word doc on the right side, no matter what I tell the Word document to do (ie, I tell Word I want the margins to be 1" all the way around, and it fixes them everywhere but on the right, where it leaves them at 2"). Also, a couple of the letters are occasionally cut off, like the end of an r, on the right, as if they are hanging off into something… running into a column that can’t be seen. I don’t understand why things would be set up this way on export. It’s not responding to any fixes that I know of. It’s okay because it’s just a draft, but for example I just got very explicit instructions for a story I recently sold, and having 2" margins on the right would not have been all right for the final version they wanted sent. Whether this is a Word prob or a Scriv problem who knows, but in Word alone I can get docs to do what I tell them, usually. So there seems to be something wrong with the formatting it’s coming in with. Maybe that’s useful for diagnosing the problem above.

Oh hang on, do you have any comments/annotations in the file? And are they being included on export? In Word, it shows comments in the right margin, and will show a big wide margin for the whole document if there are any comments in it. When you scroll down through the Word document, are there any comments in the margin? We can take a look at your project if you like - just zip it up and send it to us at mac.support At literatureandlatte DOT com.

All the best,
Keith

Okay, let’s split the issues.

  1. I’d like it to print from Sciv sometimes with normal full pages. That why I don’t have to mess with export/compile, etc when I am just having a quick meeting with another writer or a couple of people. I find that it’s messy going back and forth with docs in one format and another. As soon as you see a doc in Word you look at it differently and start to make edits and now you don’t know which version you are in.

…so whatever’s causing it to go over to a half-page width on the second page + after printing out exactly one full page, I’d like that to be stopped.

  1. On export, that does make sense about comments, but I’m not aware of any comments. I don’t see them and I didn’t have any in Scriv that I meant to turn on, that is. I tend to use doc/project notes in the inspector pane for comments in Scriv.

Thanks for offering to take a look. I may send it to you if you think it makes sense.

I think it would definitely help to send the file at this point, as if you can’t seen any files, and if the margins aren’t different in the documents themselves, then I’m a little stumped as to what the cause could be. Hopefully one glance at the file (the original .scriv file, zipped up) will tell me what is going on.
Thanks and all the best,
Keith

Okay, will do. Thanks much. This is not the project that has the lag, in the other thread.