Document showing up empty

When I opened my Scrivener file it is showing up empty. I’ve tried restarting. It seems to be a sync problem. When I go into the open file folder, the folders for all my other work have a check mark next to them, but this one has two arrows forming a circle and says sync pending. I’m assuming this is the source of the trouble. Is there a way to fix this?

From inside Scrivener, are all documents showing up empty?

What and how devices are you syncing?

What synching service(s) are you using?

Where do you store the zipped backups that Scriv creates? This may be the most important question. On all your devices, you’ll want to IMMEDIATELY copy the folder continaing the backups to your desktop or somewhere safe, as, depending on your settings, Scriv will overwrite the oldest one every time you open your project.

All of my other Scrivener files seem to be fine. It’s only the file containing this particular story.

I’m not syncing on any devices, which is part of what’s confusing. I use a standard windows based laptop and that’s it. I don’t have it synced to my phone, google drive, another computer, dropbox, anything and I don’t use any syncing services that I know of.

The backups are stored on the desktop. Scrivener makes zip files every time I close a project out. All of the other backups of my other work are just fine. There are numerous backups of those, some stretching back to 2017. I copied the most recent files of the unaffected work and uploaded it to google docs to prevent losing it. However, the only backups it has stored of the missing file are other blank backups starting from last night when the problem occurred. Any backups from before that aren’t showing up for some reason. I thought it was because of overwriting, but I’ve been going back and forth from my other projects trying to figure out what’s wrong and I haven’t had those older backups disappear.

From what I can guess something happened when it tried to start up the project last night and it didn’t connect properly or something and now the whole thing is stuck in limbo. That’s just a guess and I haven’t the foggiest idea how such a thing could happen or how to undo it.