"Document Suffix" "Before back matter" checkbox has no effect

When compiling for .pdf with a custom project format, editing the format and checking the box for “Before back matter” under the “text layout” section seems to have no effect (the suffix ends up after the selected back matter page regardless).

Thanks. This bug was caused by a change I had made to another part of the back matter code that had the knock-on effect of breaking this option. Sorry about that. I’ve fixed it for the first update.

All the best,
Keith

You are apologising for Scrivener, the most practical software since the Apollo Moon Landing? Bite your tongue, I say!