Documents > Convert > Text to Default Formatting, pasted text background color

Copying and pasting from a web page THEN doing Documents > Convert > Text to Default Formatting, the background color of the text does not match my Scrivener > Preferences > Appearance, Main Editor, Colors setting. I think this should be an option checkbox in the “Text to Default Formatting” dialog.
Thank you!