[DOCX] "Always start section on" recto/verso is not working for me

In the Edit format pane (under Compile) I have this feature switched on for my Chapter with Title sections. But when I compile to a Word Document, it’s not working: some chapters start on a recto page, some start on a verso page – however the pages happen to fall. This is throwing off my headers.

Any clue what I could be doing wrong?

A quick check of the manual says that the recto/verso settings only work when compiling to PDF or Print. That is the kind of thing I sort out in my word processor—Nisus Writer Pro; I don’t have Word—after compiling, as wps are better at such layout matters than Scrivener.

HTH

Mark

1 Like

Ah ha, that explains it!

That does indeed help. Thank you!

That these options are visible is a known bug, they should have been hidden when editing a DOCX format. Sorry for the confusion!