Docx box surrounds author info and word count

When exporting as .docx in Scrivener, regardless of converter choices made, and the .docx file is opened in Word, a ‘box’ appears drawn around the author’s info and word count to just above the title, but not the title itself.

When exporting as a .doc file and the file is opened in Word, no box is drawn around the author info and word count. The .doc file is displayed in Word as being in “Compatibility Mode.”

If this is a Word setting, please advise, for I cannot find it since upgrading from Word '97 to Word 2010. Thank you.

That information is placed in a table in Scrivener to control its alignment on the page. The borders are invisible, but most likely in Word you have them shown so you can manipulate it more easily. In Word 2013 I think this is toggled with “View Gridlines”; you’ll probably find the setting in with the table properties from the format bar or menu.

Thanks a million! Too much to know about managing tech specs when all I really want to do is create a story! You’re a lifesaver. Keep up the great work here and thank you once again.

Hi, again, Just to update this and to let you know, it was under the “Design” tab, then “Borders,” then “Borders and Shading” at the bottom of the list. In the “Borders and Shading” window, it was set to “Custom” and setting it to “None” resolved the issue of seeing a box around the author info and word count.

Thank you again!

Ah, glad you found it! If there was a border width or colour actually set, double-check too in the Scrivener project that this hasn’t accidentally been set on the title page there. If you see it, click into the table and choose Tools > Tables > Table Properties… and then set the border to 0.