'Does not respond' when trying to delete folder

I’ve downloaded the Windows version of Scrivener today and everything worked perfect until I tried to:

  • Delete a folder of documents that was in the Draft.
  • Move said folder and others to the right, either with Right click + drop down menu or with Ctrl + right.

It then says “Program doesn’t respond” I’ve checked the CPU and it’s excessive, 86%. It makes the PC “roar” noisily with activity, so much so that I feel it might shut the computer down. I keep trying but the program freezes forever. I’ve tried and waited, but I’ve had to shut it down about 15 times.

My laptop is 2-weeks old and has worked 100% perfectly until now, so I doubt it’s my hardware.

Can anybody help me, please? :cry:

Are you running RoboForm or similar global service software (password keeper, text expander, etc.)? This sounds like a problem we saw earlier with RoboForm causing Scrivener to hang or crash, especially when working in the binder as you describe; I thought that the problem had been fixed in a recent RoboForm update, but it’s possible this is still a problem or is a new one.

If you are running RoboForm, their developers advise disabling the option “Automatically attach to Windows applications” or adding the Scrivener program path to the list at RoboForm > Options > Applications Integration to prevent RoboForm attaching to it. Other programs of similar types likely have options to exclude specific programs from the watch list, so I’d take a look in the settings to see if you can prevent them working in Scrivener and see if after a reboot (with Scrivener then fully excluded) you’re able to work in the binder without issue.