Don't know how to set targets for each chapter

I followed the instructions: Project, show project targets. But it only shows targets for one chapter and the session target is incorrect. It shows that I have written fewer words than I actually have. This is so totally frustrating… I think I would have been further ahead just to use Word and set up separate folders for each chapter. The amount I’ve time I’m spending figuring this program out, I could have written another 2 chapters. Ughghg

Hiya Deborah,
This forum, you’ve posted in, is probably the worst place to post anything.
Move your post up to the ‘Using Scrivener’ forum
viewforum.php?f=19

Welcome aboard Scriv, Deborah,
Take care
Vic

Actually the best possible place to post questions is in the Tech support forum where you’ve been posting. Real Scrivener Tech Support people don’t often visit the Latte forum, nor the Using Scrivener forum (which is to share tips when you’ve got them). OTOH, the Latte forum here is a great place to let off steam. :smiley:

If you would please consider posting screenshots of the places you’re having trouble understanding what to do, I think that would help us help you.

Thanks for your replies. I don’t think I realized where I posted. In either case, I’ve given up. Scrivener is taking too much time to learn.

Project targets will only show the target for the manuscript as a whole.

The easiest way to set chapter-by-chapter targets is in the Outline view. Use the View -> Outliner Options menu to make sure the Targets column is visible.

Katherine