Double Tab on Return

So, I’ve been using scriv for a while. I am going back to revise current WIP and I am seeing that Scriv is doing a double tab on return. I highlight the entire doc and choose my MS style. The double tab remains. I guess I want to know what to do here. I haven’t had many problems. Is there a way to get rid of this double tab on an entire project? I don’t want to manually change for the whole novel.



When you say you’re getting a double tab, do you see the tab characters (indicated by a blue arrow, if you have enabled Format > Options > Show Invisibles), or are you basing this just on the amount of indent? If they’re actually tabs, adjusting formatting won’t do anything, but you should be able to strip them out during compile using the replacements feature there. Use Ctrl+Tab to enter a tab character in the left “Replace” field and then leave the “With” column empty. That won’t do anything about the tabs in the project, but it will keep them out of your compiled document.

If they’re not tabs but just a first-line indent, it may be that your formatting preset (I’m assuming that’s what you meant by MS style) was updated at some point to a larger indent, or that the preset doesn’t include paragraph settings, only things like font and font size. You can adjust the indent by selecting all the text and then dragging the marker on the editor ruler (Format > Show Ruler) to where you want it, and you could also then update the formatting preset to match (Format > Formatting > Redefine Preset from Selection).

You can also use Documents > Convert > Formatting to Default Text Style to update multiple documents at once to use the formatting set in the Editor tab of Tools > Options. If you first check that that is how you want it, the Convert option would be the fastest way to update formatting throughout your draft; just select the documents in the binder and then run the command.