Doubled indents when compiling

i typically hit ‘tab’ to mark a new paragraph when i’m writing. i just realized though that the compile template i put together is often (but not always) adding an extra indent to my paragraphs. i assume this is an automatic compile setting, but i can’t find it to turn it off or even confirm that. one solution for this might be “don’t use the tab key and let the program do it,” but i don’t want to look at solid blocks of text when i’m working, it’s much better for me to see it in my workspace as i intend for it to be on the page. so what’s the deal, how can i stop this from happening when i compile my chapters?

Set the first line indent in the default formatting (options panel). – It’ll show in the editor.
Stop using tabs. (It is a nasty habit.)

[I’m not currently at my computer. I’ll provide screenshots later today if needed.]

You can use the tab key or you can use the paragraph indent, but what’s happening is that you’re using both. Probably tabs in the body text, with indents added by the Compile command.

There are a couple of different potential solutions, but the one that requires the least work on your part is as @Vincent_Vincent suggested. Strip the tabs and set a default paragraph indent.

If my memory serves, tabs don’t work with ebooks.
I guess, sure, one can otherwise use tabs, but that is certainly a thing to consider.
Plus, once they’re in, you have little to no control over their size. (You do, in Scrivener, but still it is a procedure, and useless trouble.)

My view.