DPI Issue

Hi,

When I first started using the beta, all of the elements were oversized and there was excessive space everywhere, making the interface cluttered and aesthetically unpleasant. Fortunately, this was solved by unticking the ‘High DPI’ option that was available in Scrivener.

In the latest release, it appears that this option has been removed. The only way I have been able to deal with the oversized elements issues is by using Windows compatibility options to override the program’s DPI settings. However, unfortunately, this results in grainy and fuzzy text

Is there a solution to this please?

With the default settings:

With Windows compatibility settings on:

I’m not near a computer at present, however, it is possible to adjust the size of the main and format (?) toolbars. Its under the same menu item as for adding items to the toolbars.

I have only used it to increase the size of icons so not sure if you can make the bar and icons smaller than default.

If you can, that may go some way to improving the look without going to compatibility mode. I understand the dpi feature has been temporarily removed.

In Options->Appearance is where you can adjust the icon size and toolbar size. See image:


Note that I have a very large monitor, which is why my icon and toolbar sizes are bigger than the defaults.

Thanks for adding the image and location. That’s why I increased mine also.

Also, changing the height of the Formatting toolbar seems to change the height of the Title bar of the editor (not the one in the Main toolbar, but the element of the Editor right below the formatting toolbar).