drag and drop OPML file

When I drag and drop an OPML file to the binder, the OPML items appear in reverse order. (This doesn’t happen in the Mac version of Scrivener.) If I select the OPML import option to create a folder to hold imported OPML items, the items appear in the proper order in the folder. Is there a way to make the drag and drop OPML items appear in the proper order?

Try enabling the option to put OPML items into their own folder when importing, in the Import/Export options tab. That shouldn’t be necessary, to be clear, but it looks like it gets around the flaw, in my testing.

Thanks for your reply AmberV - that’s the only way I could make it work too. It adds an extra step if I don’t want the items in a separate folder, but at least they’re in the right order.