Dragging to reorder selects everything in path

I noticed this right after I upgraded, and a reboot solved it. But after about 20 minutes of using the program, I noticed it is back again. (BTW, I had no problems upgrading, and I also have Visual Studio installed)

When I am in Corkboard mode, and want to reorder the cards, I used to be able to drag them around. If I have cards A B C and I want them to be A C B, I would drag C to the left of B.

Now dragging C highlights both C and B and doesn’t move C at all.

Shutting down the program and restarting seems to get rid of the problem, but it is a pain.

Have you tried clicking and releasing to highlight the card you want to move, then clicking and holding the mouse button down to enable moving it. This problem, if my memory serves, has been raised before on both platforms and was down to trying to move the card before they system had switched from selection to move mode.

Of course, this may be an Apple thing, and I may be out of court. Let someone more knowledgeable come in.

:slight_smile:
Mark