Dragon doesn't talk to Scrivener!

According to the Scrivener dictation video tut, I close the binder and the inspector, then hit the plus button to create a new text file and start dictating. But instead of dictating into Scrivener as the video demonstrates, Dragon opens its dictation box which collects the dictation, and I have to transfer whatever was dictated into Scrivener. How can I fix this so I can dictate directly into Scribner? TIA for your help.

I tested my Dragon V11.5 on Scrivener. I’m on Windows XP. Seems to work just fine for me. It seems very odd that the Dragon dictation box would open automatically. I can’t seem to find any settings in Dragon that would open that box automatically. You can setup the DragonPad to open automatically, so maybe there’s a setting I am not aware of for the dictation box too. After hitting the plus button to create a new text file, I do have to click my cursor in the editor window, otherwise what I dictate will become the text document name.

Thanks tom dye for your reply. I quickly realized after I posted that this is a Dragon issue, and searching online I found the solution here given by one 'MasterThief":


Here’s the solution verbatim: "I don’t see why not… I’m using OneNote and not Scrivener, but I think it would work the same. To disable transfer box, go to Tools > Options > Miscellaneous, and then uncheck the box that says “Use the Dictation Box for unsupported applications.”

Thanks Masterthief wherever you are :smiley: