Dropdown to "Add Front Matter" is greyed out

If I’m in my top-level folder, the options for front/back matter are there. But if I go 1+ folders deeper the options are greyed out. Am I missing something? I had no problem with this in Scrivener 1 and just switched over to Scrivener 3.
Thanks

I’ll just answer myself here. Found the answer in the manual. Imagine that. :grimacing:

The front/back matter features only work when the following conditions are
set in the Contents tab of compile overview. In all other cases the output will be
presumed as only a partial manuscript, and thus adding full book material would
be undesirable:
— The entire draft folder is selected as the compile group in the dropdown
at the top of the contents list.
— If a subfolder of the draft is selected and the Treat compile group as complete
manuscript option is enabled.