Duplicated Section Titles on Compile

I’m running Scrivener 3.2.3 Mac OS. In Assign Section Layouts I only have four active section types: Part Heading, Chapter Heading, Scene, and Front Matter. Everything is displaying correctly except that the section title repeats under the Chapter Heading that already includes the section title.

For Chapter Heading I chose Chapter Title. For Scene, I chose Section Text. I’ve tried different combinations and have been unable to get it to just display the Section Title once. I’m stumped and would be grateful for any clues about what I might be able to do to correct this. Thanks in advance.

Did you type the title yourself in the editor?

If yes, either remove it, or uncheck the title checkbox from the section layout.

Else, perhaps you have an unwanted placeholder forgotten in there somewhere? Check all tabs \ sub-tabs.

Did you Assign a Headered Scene Section Layout to the Scene Section Type?

Thank you very much for your response. The titles are not typed in the editor, only as level 2 folder names (level 1 folders are the parts).

If you want, export your compile format, zip it and upload it here, I’ll have a look at it.

Thank you very much for your response. The Scene is designated Section Text only. From what I can tell, version 3 did away with the little check boxes. There are only WYSIWYG representations that you click on to assign section layouts.

Thank you for your gracious offer, Vincent_Vincent. I will take a screen shot of a section of my folders and post it. Again, I am grateful for your help.

Does the extra title have the same formatting, or different?

If it’s the same, check to see if the actual Binder title of the item is correct. If your Binder title is “This is Chapter One This is Chapter One,” then that’s what Scrivener will use.

Double-click your compile format

But that can’t explain the title duplicate.
Unless the nested file has the same title, or what @kewms just said.

Rahala Section Layout Format.scrformat (47.4 KB)

When the folder is clicked on in the binder, it shows a double title, however, if I try to delete one it deletes everything.

Double-click a Binder title to edit it.

IT’S SOLVED!! Thanks to the Compile Format Design tip with graphics. I had no idea that was there. Many thanks for your time and efforts to help me, Vincent_Vincent and kewms!!!

1 Like

Nice. But… how ? :slight_smile:
. . . . . . . . . . . . . . . . . . . . .

I went into the Compile Format Designer and clicked off a title checkbox for Titled Section. The title was already included under the Chapter with Title. I didn’t realize that a double click on the format at left in the Compile window allowed you to make a copy and control those boxes. I hope this makes sense.

It does.
Glad I could help.

I’m truly grateful! Thanks for taking the time to help.