Edit > Options > General > "Show start panel" not sticking

Open the options and check “show start panel when there are no projects open”, then click “OK” or “Apply and then OK”.

Open the options again : “Show start panel” is unchecked.

Beta 1.4 on Win7

Can confirm that this happens for me on both my operating systems. Nice catch!

As it turns out, it is not just that setting that isn’t sticking in the Options menu. I know the “Use Block Insertion Point” will also not save a change to the check box. Mine is stuck off and someone else on THIS THREAD has it stuck on.

I played with a few others but everything else seems to stick. I don’t think I tried EVERYTHING though.