[Edited] Documents turned into text boxes

Hi there, I tried and compiled my draft for Word and the resulting DOC file only showed the first page or so for each included document. It looked like somehow the text was put into a table. The same thing happened when I tried with both PDF and RTF compiling. The only way to get my whole draft out of Scrivener was to compile it in TXT format, but that would of course mess up my footnotes and images.
Also, when I view my draft in page layout view, my documents appear similarly truncated and there’s a small icon underneath the text (see attached picture). Anyone have a clue what’s going on?

To further clarify: the draft is all there in regular view, but if I turn page view on, all I get is the first page or so of each document (except for one). When I use the “show invisibles” function, a blue frame appears. It look like all documents (again, but one) have turned into text boxes for some reason. I have no idea what happened. I’m out of options here. I’d really really appreciate if someone could tell me how to get my 40k-word draft out of Scrivener without messing up the formatting and 200+ footnotes. Thanks.


I don’t know if this will work or even if it identifies your issue correctly…just trying to help.

If you have somehow got your text in tables (Scrivener doesn’t do text boxes as such), you can put your cursor in the table and then use Format > Table > Remove Table to, well, remove the table but leave the text in situ.

If you want to try this, I suggest duplicating a troublesome file and testing the method on the duplicate before making wholesale changes.


Briar Kit

It worked! Thanks a lot!

For future reference, the Format -> Options -> Show Invisibles is often helpful in situations like this, as it will reveal “invisible” formatting like page breaks and tables.