Editing options in CURRENT Project

Hi there,
I’m not sure what happened between yesterday and today, but suddenly I am in ‘typewriter mode’ whenever I switch to full screen. It’s bugging me bigtime. I know how to change the options for new projects (Tools --> Options --> Editor --> unclick boxes), and all the boxes are unclicked. But how would I change the option for the current project? Restarting Scrivener doesn’t help.

Any help would be appreciated!

The project setting toggle for this is in Format/Options/ However, since we haven’t cracked a way to get the menu in full screen yet, you’ll need to use the keyboard shortcut to toggle it. That’s Ctrl-Win-T. You can’t change it in regular mode, because regular and full screen can both have their own typewriter mode settings.

Thank you so much. It worked and now I have no excuse for not getting work done. Thanks again for the prompt solution!