Editor: header bar is missing - in just one editor window

Dear communitiy,

I’m still quite new to Scrivener.
I have split the editor into two in order to compare two files. In the right editor there is a header bar and everything is all right. But in the left editor there is no header bar and I can’t lock or unlock this editor. How do I proceed in order to activate the header bar in the left editor?
I’ve just checked this problem in another project and - voilà - both editors have header bars. Why not in my current project?

Greetings

Pamina

It is a project setting. Check View->Editor Layout. The top two (Header and Footer) need to be checked.
[attachment=0]Screenshot 2021-04-18 102148.png[/attachment]