editor layout

Can you tell me how I can get my text to expand the full width of the editor. I think I need to change the margins, but can you tell me how to do this globally for my entire manuscript.
Thank you

See the image on this page.

Are you using a fixed width?

If not this, you can load your whole text in scrivenings, select all the text (CMD A), turn on the ruler (CMD R), and make the adjustments you need.

I tried both methods and it didn’t work.
Can you point me in a different direct — I’d like my text to wrap the full width of the editor. Thank you

Can you perhaps upload a screenshot of your Scrivener window with the non-wrapping behavior in the editor? Enable “Format->Options->Show Invisibles” while you’re at it, in case there’s something in the text itself…

I’d also hit Cmd-R (the Format/Show Ruler command), and make sure to put your cursor inside one of the paragraphs so that we can see the ruler settings.