Editor Settings do not stick...[BUG LOGGED]

Ok, so I’ve searched the known bugs page and this forum for this issue and it looks like it hasn’t been reported (hopefully I didn’t miss anything)

I’ve tried changing some of the setting under the ‘Editor’ tap in ‘Edit–>Options’ and none of them seem to stick once I press ‘Apply’ and/or ‘Ok’. So far I’ve tried the ‘Use block insertion point’ and ‘Snap ruler every…’

Not sure about the others.


What beta version are you using?

Here’s one more of these [url]https://forum.literatureandlatte.com/t/edit-options-general-show-start-panel-not-sticking/10230/1]

I’ve actually found that this is patchy, it doesn’t always do it, you might sometimes find that after a reboot it will allow the options to stick. We’ll get it logged.

Sorry for the delayed response. I’m using Beta 1.4.

Tried again after several reboots and still no go. Not sure if it might have to do with my system…

I’m on XP SP3 Version 2002, Home Edition.

I’m reading through other posts, trying what is said there.
As I have myself noticed this options problem, I’m seeking hints and solutions.

In ALL of the posts on not sticking options I have seen until now, the main SOLUTION seems to be CHANGING OPTIONS RIGHT AFTER STARTING THE APPLICATION.
I tried it : IT WORKS.

Once you have started working on a project, you are no longer sure that you will be able to change Edit > Options.

Thanks for that workaround, Lilith. It’s a good help.

Gelukkig Kerstfeest/Joyeux Noël!