Editor won't switch between folders

Hi there,

My editor is stuck on a single folder/chapter and will not, under any circumstances, load the contents of a different folder.

I have over 50 manuscript folders and it’s stuck on #1. Even when I use the “Navigate” toolbar and try to select a different folder, nothing happens.

I’ve even tried dragging a folder from the binder straight to the editor; all that happens is the bar at the top of the editor turns dark gray, like it’s trying to load something new but can’t.

Screen Shot 2018-10-07 at 4.13.12 PM.png

Weirdly, however, I CAN open the contents of different folders in “Other Editor”.

“Other Editor” will display anything when I have it activated.

How can I fix my regular Editor so it displays something other than Chapter 1 again?!

Sounds like you may have the editor locked.

See section 12.2.1 in the manual.

ETA: The other thing you might want to check is how you have Navigate > Binder Select Affects set (section 12.2.3).


Thanks, but I already checked on that - the editor isn’t locked. The option “Lock in Place” isn’t checked and the header bar isn’t red, as the manual states it would be.

ETA: Binder Selection Affects is set to “Current Editor”. I restarted Scrivener to reset everything and the same problem is persisting - even though I only have one editor open, and it’s active (indicated by the blue header), and Binder Selection Affects is set to “Current Editor”, nothing loads when I select another folder.

Hi equustel,

Sorry to hear that wasn’t it. :frowning:

It seems like you’ve already tried almost everything I would have suggested, so here are a couple of long shots.

I assume you’ve already closed and restarted Scrivener? (ETA: We cross posted. I see you’ve already tried that!)

I’m a Windows guy, so I don’t know anything really about Macs, but on the Windows side, if something is acting funny, then reboot. :slight_smile: So I’d try that.

Is this happening only with this project, or with all of your projects?


I think I might’ve figured it out. WHEW. I have my project file backed up on Dropbox so I can work on it from two different computers (at home and at the office). After rebooting my home comp and Scrivener didn’t work, I closed down the project file and opened it up on my office comp. All of a sudden the editor was working normally again. Closed everything down again and re-opened it on home comp: Presto. All’s well.

So… in case anyone else comes across the same issue in the future… the issue is likely something screwy with the Dropbox sync. Try reopening it on the last computer you made edits with, allow time for Dropbox to re-sync, and then open up the refreshed version on the other computer.

Thanks for your responses, JimRac!

Hmm, that does look like an error might be getting thrown in the background somewhere. If you see it again, please tick “Show internal error alerts” in the Preferences under General > Warnings, restart, and look out for an error message when the problem occurs. Then please let us know what the error says. If you an get it to happen consistently with one project, please also zip up the project and send it to us at Mac.support AT literatureandlatte.com so that we can take a look. Thanks!