Editor's window/margins problem


I have some troubles with a space that appeared yesterday at the right side of all my documents (I hope the image insertion below works so that you can visualize the problem).
Could somebody could explain me how to fix it? I can’t find anything in the menu… Thank you so much!


Hi LanAnh,

The text has a right-indent set, so rather than wrapping at the editor edge (equivalent to wrapping at the page margin when exported or compiled), the text is wrapping at that indent.

You can fix it by selecting all the text in the document, then dragging the right indent marker on the ruler all the way to the right edge. If you then resize the editor, you should see indent marker moving with the edge, indicating it’s at the “0” point (no indent). If it stays put when you adjust the editor width, then it’s really marking an indent, and you just need to drag it off again.

This isn’t unusual for text that’s imported, but if you’re seeing it on new documents, go into Tools > Options… and under the Editor tab, do the same thing with the right-indent marker in the sample area there, dragging it to the right edge to make sure it’s at 0 and not setting an unwanted indent for all your new documents.

So long as the text is formatted the way you want it (including indents!) in the Editor tab of options, you can also quickly correct the formatting of multiple documents by selecting them in the binder and choosing Documents > Convert > Formatting to Default Text Style. This will bring them all in line with the formatting you set in Options.