Eliminate Dates etc. in Draft Compile

When I compile a long piece of work by selecting Draft the output has metadata about each file, such as its date, in the midst of the text.
If I select everything and Compile Selection this does not happen.

I don’t want this. How do I get rid of it. I looked through al the options in the Compile dialog boxes.

Thanks for any help

Try unchecking the Meta-data column in the Formatting pane of the compile options. Does that help?

Thank worked.
There was a box checked I think on Level 3. You had scroll to see it and I had not seen it before.

Thank you very much.