Eliminating gray boxes around footnotes

I’m just getting started with Scrivener. I use footnotes a lot, and while I like much of how Scrivener handles footnotes, I find the gray boxes that denote footnotes very distracting. Is there any way to make them invisible? Right now this is what my document looks like:

Thanks for any help!

As I understand it, you can change the background colour of the footnote to match the background of your standard text, but you can’t change the colour of the box outline.

However, you can temporarily hide markup such as the footnote marker with View > Text Editing > Hide Markup.

You can control which types of markup will be hidden in Preferences > Appearance > Textual marks > Options > ‘Hide Markup’ hides: Make sure ‘Footnote highlights’ is ticked and that should do it.

HTH.

Awesome, this worked! Thank you so much!