Em Dashes

I have the setting where twp hyphens (–) automatically creates an em dash. Problem is, when I convert to mobi for Kindle, when I read on my device it shows up as the two hyphens.

Is this a bug? Or am I doing something wrong?

How can I get it so em dashes show up on Kindle devices? It happens with Kindle DX, Kindle for iPad, and Kindle for Windows.

Don’t know about Windows, but on a Mac, you have the following setting during compile:

[attachment=0]em.png[/attachment]

If this is the same for Widows…

That is also on the Windows version.

Ahh, that’s silly! :slight_smile: That must be the solution to my problem.