Embedded pdf file name

My pdf file is created just fine except for one thing. The pdf file name is burnside.pdf. For some reason, “burnside” is embedded at the top of each page in the pdf file. How did this happen, and how can I get rid of the “burnside” on all my pdf file pages?

Thank you.

Robert Summers

It sounds like you might be using standard File/Print Current Document... to produce the file? If so, you’ll need to adjust header settings in the File/Page Setup... dialogue. Once there, flip the Settings mode to “Scrivener”, click the Options... button, and on the left column of checkboxes, you’ll find toggles for various header bits to include. Turn off “Print file name/date”.

Thanks AmberV. Followed your instructions. Unchecked “Print file name/date”, but problem remains the same. Still getting “burnside” embedded at the top of each pdf page. Next…?

  • Robert Summers

Could you describe in steps what process you are using to print? Start with the initial selection of the items you are printing in the Binder (if you are selecting anything intentionally, that is), and ending with clicking the Preview button in the print dialogue.

AmberV:

Here are the steps:

  1. I am looking at my finished project in the binder.

  2. Click File > Compile.

  3. Select “Printing / PDF” in the “Compile for:” button

  4. Click Compile.

  5. I get a screen labeled Print. For Printer, it shows my desktop HP printer. For Presets, it says Standard. I click the button labeled PDF.

  6. I click Save as PDF…

  7. I get a dialog screen asking “Save As:” and I enter the pdf name, which is burnside.pdf. I select Desktop as the file destination. I click the Save button, and burnside.pdf is created on my desktop.

That’s it.

Hope this helps solve the puzzle.

Robert Summers

Hi Robert,

In the Compile panel that appears after you choose File > Compile, go to the “Page Settings” pane. If you can’t see a “Page Settings” option, then you need to expand the Compile sheet by clicking on the downwards-pointing triangle next to the “Format As” button. If you don’t know what I mean, please refer to “Step 17: Compiling the Draft” under “Part 3” in the interactive tutorial (available from the Help menu - I strongly recommend you take the time to go through the interactive tutorial if you haven’t already, as it will really get you up and running and knowing your way around Scrivener).

In the “Page Settings” pane of the Compile sheet, there is an area for you to enter the header and footer. This is what you will need to change.

Hope that helps.

All the best,
Keith

Hi Keith. That did it. Many thanks for the prompt assistance.

  • Robert Summers