Empty, grey space on the right in document view

Hi!

Can anyone give me a tip on how to collapse the empty, greyish space on the right side in document view? It is especially bothering in split view as it shrinks the usable space on the screen. I didn’t always have this problem so I’m puzzled how this could have happened.

Thanks!

It sounds like you have ‘Fixed Width Editor’ on, but ‘Centre the editor when using a fixed width’ off — if you click the latter on, the editor will be, well, centred. If you don’t want any grey space at all, untick Fixed Width Editor.

Change in Preferences > Appearance > Main Editor > Options.

[attachment=0]Screenshot 2021-03-01 at 16.31.09.png[/attachment]

HTH.

Thanks Brookter!

I tried what you suggested but it didn’t seem to change anything. I attached a screenshot of how it looks.

Could you tell me which version of Scrivener you have, please, and with which version of Mac OS?

Katherine

It’s Scrivener Version 3.0 on macOS Catalina version 10.15.7.

Please update to the latest, which is Scrivener 3.2.2. Visual anomalies are quite common when using older versions of Scrivener with newer versions of Mac OS.

Katherine

Thank you!