Enable maximize window for PRINT PREVIEW in File menu

Enable maximize window when viewing PRINT PREVIEW under the File menu.
I find the print preview function lovely and would like to enlarge the view with a ‘maximize’ option. As it is now I do it by dragging the window frame to a useful size.

Thanks,

You can double-click the top edge… that should get you very close.
Past that, the page doesn’t get any bigger ; it is just the window that is uselessly getting wider.

Sorry, I found your response rather odd.
I didn’t ask to make the page bigger, I ask to make the window bigger.
As it stands, when I open the Print Preview the window constricts the toolbar across the top so I don’t see all the options – such as the PRINT command.
As for double-clicking the top edge – it does nothing.
There is an ‘x’ in the top right corner to close the window. I’m asking for the standard ‘minimize’ and ‘maximize’ options.

There is no (and won’t be) a minimize icon/function, because this window freezes everything else until it is closed.

Perhaps you have a small screen? Or your resolution makes the icons too big ? I see everything when opening the print preview.
Try moving the bar to the side ?

I have two rather large screens so the screen size was not an issue and the resolution is set to match the Dell screen recommended resolution.

OK – I was able to move the tool bar and I didn’t know the tool bar had that flexibility ; - )

And thanks for the illustration of where to double click – that helped. Now I can see the print command.

1 Like

May I ask why you print like that?
Or if you do often?

I ask because perhaps if that’s the case (meaning you mostly just print like that, and don’t really compile), might as well then set your editor(s) to page view.
And skip the print preview altogether. (You wouldn’t need it any longer, as your documents would display in the editor as they will print.)

image

1 Like