Enabling Typeover

Before I got my new computer, I could use the insert key on my keyboard to toggle typeover to correct text. But with the new computer running Windows 11 Pro, that doesn’t happen. Is there something I can change to get this back? It’s not a huge thing, but it is annoying as I’m used to using it.
Thanks.

Start with seeing if your keyboard has settings for insert/overstrike mode.

You can also look into Scrivener’s Options to see if that helps:
image

4 Likes

Thank you so much. I’d looked in Options, but didn’t find it. Guess I didn’t look carefully enough. Again, thank you.