Enlarging Text in Binder

I have a problem with enlarging the text inside the binder. I know it can be done, as I did it in another project months ago, but I can’t remember what I did. Help, please!

To change the size of the Binder font goto Tools- Options or press F12. Click on Appearance. Look in the box labelled Fonts. Click on the disclosure triangle next to General. Click on Binder. You’ll see the default font is MS Shell Dig 2 [11]. Click on Select Font. You’ll be able to set the size of the font here. Click OK. Click Apply.