error 1606

I tried accessing an FD file which I have as one of my project references in Scrivener but got these 3 error messages

  1. configure FD
  2. error 1606
  3. reference could not be opened

every other reference seems to open OK—flv, doc, mp4, mp3
I tried it in two different projects with the same result

I deleted the references and made new references to the same files with identical negative results
all my writing files are kept on a secondary drive (same drive as my Scrivener projects)
(FD is installed in my system and works perfectly-- other than this. I opened FD and the files are OK.)

the only thing that has changed on my system is that I recently had to reformat the MAIN drive-- the one with the OS system and programs

Getting info from FD is like milking a hen, so I hope it’s a Scrivener issue
HEEEELP…

Thanks,
Marta
error2.jpg
error.jpg

Hmm, I’m inclined to think this might be an FD problem of some sort, perhaps it is not set up to handle this type of file loading procedure. Without Final Draft installed on my PC (I intend to test that next), I set the file type .fdx to load in Notepad. This works okay as a test, because .fdx files are ultimately plain-text (much like HTML files are). With this default set up, the .fdx loads fine out of the Project References pane. If you try temporarily setting .fdx files to open in Notepad, do you get a similar result? That would help narrow down whether this is an FD handling error or a problem peculiar to your configuration.

SIGH…
Unfortunately, I agree that it’s likely a FD issue. I was hoping it wasn’t as they take so long to answer.
I just found out that I can’t double-click an FD file without getting a 1606 error, yet if I open FD program, I CAN open that file without a problem

Before reformatting and reinstalling all my programs, Scrivener had absolutely NO problem opening my FD file through a project reference. I also had no problem double-clicking a FD file to open

I emailed FD last night and waiting to hear from them.

I really appreciate your immediate response. You can’t imagine how important that is to a user.

Thanks,

Ah, yeah if you can’t double-click to open the files then that would explain it, because we just basically send the same sort of “message” that happens when you double-click a file in Explorer. To the best of my knowledge, the two events are identical. I hope you can get the situation resolved in a timely manner.

Incidentally, are you aware that the new version of Scrivener can load and convert FD files to scriptwriting format? If you’re mainly doing this because that did not used to be possible, that is something to consider. You can import work, use Scrivener’s authoring system to work on it, and then compile back to .fdx when you’re done.

Hi Amber
Yes, I use the import split FD into Scrivener and recompile feature-- which is my dream come true
I like to have the project reference when I’m doing minute tweaks-- only a sentence or word I want to change.
If it were a complete revision, then yes, I would re-compile.
Still waiting for Godot— I mean FD---- to email me back…
Thanks

Hi Amber
Just an update. Realized that I wouldn’t hear from FD till Monday so I bit the bullet.
Deactivated/uninstalled FD, went into the registry and deleted any FD references.
Reinstalled and reactivated
double clicking OK. Best of all, FD Project Reference links are working!!!
YAY!

Excellent! Glad to hear you got the problem solved.