ERROR-2: Korean font

Hello.
The default setting for Korean font is gulim(굴림).
But I like malgeun gothic(맑은 고딕), I changed the setting: Tools > Options > Editor.
So, it’s working ok now.

But, when I copy words in “malgeun gothic(맑은 고딕”) font and paste them, the pasted words are in “gulim(굴림)” font. (See the attached screen shot)

It’s like your default setting for English font is Courier New, but you changed it to Times.
And when you copy words in “Times” font and paste them, the pasted words are in “Courier New”.

Thank you.
gulim.jpg
malgeun gothic.jpg