Error message on opening Scrivener

Scrivener was unable to install the eSellerate engine. Please try reinstalling Scrivener. If the problem persists, please contact support at support@literatureandlatte.com

Comes up on opening the program. I can continue and Scrivener opens. It is just annoying. Is there any way to correct without reinstalling?

As the message says, you should drop me a line on the e-mail address provided. :slight_smile: This error message is usually caused by a permissions issue. Here are some things to try that should fix this:

  1. Use Disk Utility to repair the permissions on your account. Often this doesn’t fix the error, but it is worth doing as a first step.

  2. Go to the ~/Library/Frameworks folder in Finder and Get Info. Make sure that you have write access as well as read access. I had this get messed up on account of mine which caused this problem, and resetting this to have write access fixed it immediately.

  3. If you are still having problems, try downloading the eSellerate updater, here:

esellerate.net/esellerate_update.asp

If you still have problems after trying the above, let me know (via the e-mail address provided) and I’ll ask eSellerate (the third-party company who run the web store and provide their framework for serial number/trial validation) to give further advice.

Hope that helps.
All the best,
Keith