Error opening Scrivener: "Entry Point Not Found"

Please help please please
This morning I try to open Scrivener. I think I deleted something when the anti-virus program pop-up some warning. And then, my Scrivener cannot be opened anymore. I’ve tried to uninstalled and reinstall again, same problem with the same error message that says:

“The procuedure entry point ??0QString@@QWE@HW4Intitalization@Qt@@@Z could not be located in the dyanmci link library QTCore4.dll”

I don’t know what to do, please help!! :cry: :cry:

EDIT: Bother, I missed part of what you said, sorry. (I need a more distraction-free office environment…) Did you try uninstalling what you had before re-installing? That may not work if some of the uninstaller files also got removed in the sweep, but it’s worth trying. If that fails, just delete the whole Scrivener installation folder (your projects ought to be saved elsewhere, so they won’t be affected) and try rebooting, then reinstalling again. Also try clearing your browser cache or using a different browser and re-downloading Scrivener to make sure you aren’t working with a corrupt download for the installer. You can grab it here.