Error popup when starting Scrivener on Windows

While writing Chapter 9 of my sequel, using Scrivener on Windows, the computer crashed when the power went out at my house. When I tried to open Scrivener after rebooting, an error box immediately pops up. It reads as follows:
Project Loader
Errors reading template info: Line 1
Column: 2 Error: 1

Then, when I click “ok” on the error box, it opens the project to Chapter 9, where I was writing when the power went out. However, the chapter content is completely gone (2 days worth of writing). I unzipped the backup file and opened the project again, but with the same results: same error message and empty Chapter 9. If I close again and reopen Scrivener, same results.

I need to know how to get rid of this error popping up every time I open Scrivener now. Can you help?

I assume I’m stuck rewriting the chapter, unless it resolves itself, when the error is finally resolved.

I tried moving the empty Chapter 9 “folder and text” files to trash and emptied trash, hoping to clear the error. No such luck. I closed Scrivener and reopened it and the “persistent” little error still pops up – very annoying!! Worse yet it makes me wonder if some worse problem will show up as I progress further in the manuscript and compile bigger files.

For information regarding the error message, do a forum search (upper right hand corner) on “Errors reading template info: Line 1 Column: 2 Error: 1”

Several include a note from MimeticMouton to this effect…

The error message isn’t anything to worry about. It indicates an error in the templateinfo file of the project, but the file is only used to auto-populate the “category” and “description” fields when using Save As Template. Deleting the file with the project closed will prevent the error message recurring and will not affect anything else in the project:

  1. Close the project.
  2. Open Windows Explorer and locate the project’s .scriv folder on your hard drive.
  3. Navigate into the “Settings” sub-folder.
  4. Delete the file called “templateinfo.xml”.

Once you’ve done this, you should be able to reopen the project without seeing the error. If you ever use Save As Template from the project, a new templateinfo.xml will be created with the information you enter at that time.

This should fix the error message. Don’t know about Chapter 9. Worth a try. Best to try it with an unzipped version of a backup file, in some new location, first.

Hope that is of some assistance.

P.S. If that doesn’t get Chapter 9 back, exit Scrivener, go into My Computer, File Explorer or such, navigate down into the project folder’s Files\Docs subfolder. Do a text search for files containing some relatively unique word or phrase you recall from Chapter 9. If you get a hit(s), it may prove to be one or more of the .RTF files comprising Chapter 9. Copy it or them elsewhere on your drive, open them (WordPad or such) and see what’s in them… and possibly copy/paste their contents back into Scrivener (into a Scrivener edit session, not back into the project subfolder).

Thank you, springfieldMH. Your tip resolved the error pop-up issue. Regarding Chapter 9, I have already rewritten it. Take care.