Error reading template info

Haven’t had time to use my computer for a while, so I have been writing in Ever note on my phone and tablet. I finally got a chance to use my computer today. Started Scrivener to start pulling in my writing, and it told me there was an update. Update went fine, no problems. When I try to open my current project, however, I get the following: “Errors reading project. Error: Error reading template info: Line: 1 Column: 2 Error: 1”

I click OK, and it seems to open fine. Haven’t tried editing on the file yet. I have opened four or five other files, and they seem to open fine. I am running what Scrivener assures me is the latest version on Windows 7. Tried to upload screen shot, but file was to large. Will have to tinker with it to reduce file size when I have more time.

The error indicates a syntax problem in the templateinfo.xml file, which isn’t integral to the project at all; it just serves to auto-populate the category and description fields if you use Save As Template from this project. You can safely remove it from the project to avoid the error on startup. With the project closed in Scrivener, open the .scriv folder and then the Settings folder to find the “templateinfo.xml” file.

Thank you Jennifer,

I I made a back up copy of my project’s .scriv folder, then went to the original .scriv folder for the project, went into the setting folder and deleted the templateinfo.xml. I thought that Scrivener might regenerate this file if it were missing, but it seems this is not the case. No problem, as I am not intending to use this project for a template file. It opens fine and that is good enough for me :slight_smile:

I hope all is well for you and yours,

Thanks again,