Errors and can't save new projects

I just upgraded to Scrivener 3 from 1 on Windows. I’m so frustrated.

First, I tried using the tutorial to play with the new version but that wasn’t working so I gave up and I wish I had stopped there because it’s a critical issue. I cannot save a new project at all. Cannot create a new project.

For example, I click on Fiction > Novel > Create.
I navigate to the directory where I want to save it.
I type in the file name (in this case ‘test’) and click Save.
Error message:

This is what was happening when I tried to do the tutorial project also.
It also happens when I open an existing project and try to Save As.

Second issue. I opened an existing project and it opened. But then I continuously get an error popping up over and over.
Error 1

I’ve been using Scrivener 1 for years with no issue. I made sure there’s plenty of space where it’s saving on the computer. Help would be appreciated because it’s my WIP and I’d like to be able to work on it.

White list Scrivener in your antivirus.
You can also try to (or make sure that you) run Scrivener as an administrator.

1 Like

Agree and if fail save old projects delete scriv 1 and reinstall scriv 3 and restart computer after install

1 Like

Thank you. Now I feel kind of dumb. I haven’t installed anything new in so long I forgot about the spyware protection and I had to tell it to allow the program to save. :woman_facepalming: Ugh. All fixed. Thank you.

2 Likes

Take a guess as to how I ended up knowing about it. :wink:

Plus, that is not something you’d normally have to do…

1 Like