eSellerate upgrade process for v2 to v3 is broken

eSellerate’s page for entering email addresses after clicking the Upgrade link for v3 says:

Upgrade pricing: The update to Scrivener 2.0 is free for
users who bought Scrivener 1.x on or after 1st August 2010,
and $25 for users who purchased Scrivener 1.x before that
(the upgrade fee is the same for both the regular and
education licences).

So that’s wrong – it’s still selling v1 to v2 upgrades and refuses to recognize valid email addresses from our purchases of v2

If you click through to “purchase at regular price” eSellerate says

“SKU81634174866” is not available for sale.

So – eSellerate is not configured to sell v2 to v3 upgrades yet

Correct. Same here.

I am having the same experience. No upgrade for now.

I doubt anything is “wrong” at this point. It takes awhile to change their whole website and the actually “selling page” may be last to be updated. As the folks at L&L have stated previously: version 3 will be released sometime today but it may be towards the end of the day/night if you are in a place like England.

Patience will be rewarded. Just remember to empty the browser cache when you revisit later today.

Working fine now! :smiley:

Yup! Now’s the time to give it another try. It most definitely would not have worked earlier if you tried during a window where the site was briefly visible but not fully prepared yet. Sorry for the confusion. :slight_smile:

I managed to download V3 around 11am (UK time) this morning when the site was briefly up and running, but then I too had difficulty with the esellerate UG process.

However I can confirm it is working now as I’ve paid up and registered V3.

For some reason V3 didn’t import the prefs from V2 and since everything in the prefs has changed it’s taken a while to get it all setup and running again.

Glad the upgrade finally worked for you.

If you export your preferences to a file from v2 with the Manage… button then you can try importing that file into v3. That should work for most things, I think the preferences that stayed the same by and large use the same internal keys.

Is anybody else having a problem with esellerate not recognizing your email address? I’ve tried the three main ones I would have used and am getting “nope, not that one” for each one.

I think it’s working in general, so I’d get in touch with tech support and have them look up your purchase record. At the least we can update it to use the address you prefer.

I had the same problem earlier this morning. I contacted tech support. They advised me to give the upgrade another go, as some parts of the website had not yet come on line when they rolled out version 3.

I waited a couple of hours and the upgrade process went smoothly.

Here I have the same problem. I’ll try to do it as the person advised above. I hope that helps. :unamused:

This is the Mac forum and upgrading to v.3 on the Mac. The sidebar says you are on Windows; v.3 for Windows is currently in Beta, and is not yet available to buy so you should head over to the Windows Beta forum.
On the other hand, if you have just moved over to Mac, they are separate licences, but there is a discount for “cross-graders”