Exclude Footnotes option not working in Project Statistics

As far as I can tell, the Exclude Footnotes option isn’t working in the Project Statistics Options panel. I have footnotes in my document, but when I check the Exclude option and PS runs again, the word count doesn’t change. The only way I’ve been able to get it to reflect the non-footnote word count is by going into Compile and choosing to Remove Footnotes. Thanks.

Windows 7
Scrivener version

The Options panel applies only to the “Selection” statistics. The “Draft” statistics always use the compile settings, so it will count the footnotes unless they’re set to be excluded from compile. Currently, Windows counts all the text (including footnotes) when providing the word count, so there’s not a way to avoid counting them in the Draft if they are included in compile. We’ll have more options for refining the word count in the next major version.